#1

Benzinpumpenfrage

in Alles was sich an der Ninja ZX-R drehen sollte 25.04.2019 21:41
von Tom70 • Ninja-Treiber | 11 Beiträge | 68 Punkte

Hi ,
nachdem ich meine ZX10R Bj.06 aus dem Winterschalf erfolgreich geweckt habe bin ich nach einer längeren Tour Plötzlich stehen geblieben, der Anlasser dreht fröhlich aber sie springt nicht mehr an. Also hab ich erstmal das wichtigste durchgecheckt.

-Batterie = voll aufgeladen und auch erst 1 Jahr alt, daran kann es also nicht liegen.
-Luftfilter gewechselt
-Zündkerzen gewechselt
-Sprit ist im Tank

Nach der Aktion sahen meine Arme aus als wenn ich mit einer Katze gekämpft hätte , aber Sie wollte immer noch nicht. Mit Startpilot springt sie kurz an, Motor hat also Kompression. Alles Ok bis dahin.
Die FI Lampe blinkt. Nochmal versucht mit anderen Schlüssel zu starten ( hatte ich als Tip irgendwo gelesen, was das bringen soll weiss ich auch nicht , ist aber egal, in der verzweiflung greift man bekanntlich zu jeden Strohhalm), ergebnis dasselbe.
Dann den Benzinschlauch abgezogen und sofort bemerkt das der Schlauch von innen noch trocken war und das obwohl ich mehrmals versucht habe die Kiste anzuwerfen. Kann also nicht sein.
Dann hab ich die Zündung auf ON gestellt und so wie ich das denke müsste im normalfall die Spritpumpe Druck im Leitungssystem aufbauen, aus dem Pumpenauslassröhrchen kommt allerdings kein einziger Tropfen.
Danach nochmal versucht die Kiste mit abgezogenen Schlauch zu starten um auszuschliessen das nur dann Druck aufgebaut wird wenn der Anlasser betätigt wird. Ergebnis allerdings dasselbe. Kein Sprit aus der Leitung.

-Am Stecker für die Pumpe liegen bei eingeschalteter Zündung 12 Volt an.
-Leitungen auf durchgang zur Pumpe gemessen, war auch alles gut.
-Für mich ganz klar ein Indiz dafür das die Benzinpumpe defekt ist.Also Pumpe erstmal ausgebaut.

Bevor ich mich allerdings in grosse unkosten Stürze ( Neu kostet das Teil mal schlappe 500 Euro) wollte ich hier im forum nachfragen wie man die Pumpe auf funktion testen kann. Im Stecker sind 3 Pins.
So wie ich das sehe ist ein Pin die Signalleitung für die Reserveanzeige, die anderen beiden ,einmal Masse, und der andere müsste Plus sein. wenn Ich ein Netzteil oder Batterie mit den beiden Polen verbinde
sollte die Pumpe eigentlich starten oder mach ich da gerade einen Denkfehler?

Die Maschine hat auf dem Tacho gerade mal 24.000 Km stehen, kann das sein?, gut sie ist immer hin schon 13 Jahre alt, aber trotzdem........

Danke schonmal im vorraus für eure Antworten.
Gruß Tom

zuletzt bearbeitet 25.04.2019 21:43 | nach oben springen

#2

RE: Benzinpumpenfrage

in Alles was sich an der Ninja ZX-R drehen sollte 26.04.2019 10:00
von blaue_neuner • Fulltime-Profi | 562 Beiträge | 647 Punkte

man findet doch sicherlich einen Schaltplan für deine Zehner. Dann fix die Pumpe gebrückt und gucken, was passiert.

nach oben springen

#3

RE: Benzinpumpenfrage

in Alles was sich an der Ninja ZX-R drehen sollte 26.04.2019 14:13
von Tom70 • Ninja-Treiber | 11 Beiträge | 68 Punkte

Zitat von blaue_neuner im Beitrag #2
man findet doch sicherlich einen Schaltplan für deine Zehner. Dann fix die Pumpe gebrückt und gucken, was passiert.


Dachte eigentlich auch das das kein großes Problem sein dürfte für ne 13 Jahre alte Maschine ein Schaltplan zu finden, aber weit gefehlt. Entweder sind die Links dazu veraltet oder funktionieren nicht mehr.
Warum ist mir bisher noch schleierhaft. Bei A.....n gibt es von Haynes das repairmanual für die ZX10R 04-10 auf Englisch für schlappe 40 Euro, ist mir ehrlichgesagt zu teuer, bin gerne bereit für nen schmalen euro
im PDF Format nen Schaltplan/ rapairmanual zu kaufen aber 40 euro ist meiner Meinung nach viel zu übertrieben .Zumal ich die Süße nur noch diese Saison fahren will ,da sie im Winter oder Frühajhr verkauft werden
soll.
Bevor ich nun anfange irgendwas zu überbrücken und evtl. mehr schaden anrichte als alles andere hab ich die Pumpe abgeklemmt und aus dem Tank ausgebaut um die mir mal von nahen zu betrachten, da ich beruflich mit sowas zu tun
habe ( im Großformat ) ist mir sofort etwas aufgefallen. Ich versuche das auf dem foto zu zeigen, das sieht auf alle Fälle merkwürdig aus. Ist dort die Wellenabdichtung rausgedrückt worden!!?? oder irre ich mich .?
Sieht jedenfalls kurios aus. Die Pole und verdrahtung habe ich mal verfolgt und auf durchgang gemessen, der Blau/schwarze muss der Pluspol sein und der Schwarz/Weisse ist Masse, sieht man auch schön weil die Öse ist am Flansch geschraubt, vom Flansch durchgang zum anderen geschraubten Pol, also von daher gibt es keine andere möglichkeit. Der Draht mit der beigen Kunststoffummantelung geht hoch zum Sensor ( vermutlich wird das Signal für die Reserve dort irgendwie abgegriffen) . Das heisst im Klartext für mich Blau/Schwarz ist auf jedenfall Plus, wenn
ich dort 12 Volt anlege und Masse entweder am Flansch oder direkt auf den Pol muss die Pumpe laufen.Alles andere ergibt für mich keinen Sinn. Sie gibt aber keinen Ton von sich. Was mich wie gesagt stuzig macht ist diese Geschichte auf dem Foto. Was meint ihr, ist das original auch so?? habe leider bisher noch kein vergleichsfoto davon gesehen.|addpics|p0r-2-133d.jpg,p0r-4-6ecd.jpg|/addpics|

nach oben springen

#4

RE: Benzinpumpenfrage

in Alles was sich an der Ninja ZX-R drehen sollte 26.04.2019 14:48
von Joersch • "Beuteltier" | 2.276 Beiträge | 2352 Punkte

Wenn die Pumpen von der 04er 10er baugleich ist, kann ich mal ein Vergleichsfoto machen, hab die nach einem Tausch noch im Keller. Die müsste auch noch funktionieren, bei mir war der Fehler damals im Kabelbaum. Hatte aber auch erst die Pumpe im Verdacht und hatte mir Ersatz bei Ebay beschafft. Wenn ich dran denke, schau ich heute Abend mal.

nach oben springen

#5

RE: Benzinpumpenfrage

in Alles was sich an der Ninja ZX-R drehen sollte 26.04.2019 14:53
von Tom70 • Ninja-Treiber | 11 Beiträge | 68 Punkte

Zitat von Joersch im Beitrag #4
Wenn die Pumpen von der 04er 10er baugleich ist, kann ich mal ein Vergleichsfoto machen, hab die nach einem Tausch noch im Keller. Die müsste auch noch funktionieren, bei mir war der Fehler damals im Kabelbaum. Hatte aber auch erst die Pumpe im Verdacht und hatte mir Ersatz bei Ebay beschafft. Wenn ich dran denke, schau ich heute Abend mal.


wäre cool , danke,
Kabelbaum schliesse ich aus weil wie oben beschrieben, bei eingeschalteter Zündung 12 volt am Stecker ankommen. von daher....

nach oben springen

#6

RE: Benzinpumpenfrage

in Alles was sich an der Ninja ZX-R drehen sollte 26.04.2019 20:01
von cowboy • *bockiger Erdnuckel* | 30.684 Beiträge | 30779 Punkte

die Teilenummern von der 04/05 zur 06 sind unterschiedlich... gerade Mal geschaut... und anscheinend auch nicht mehr lieferbar, ergo.... auf dem Gebrauchtteilemarkt schauen

auf dem Bild kann ich nun so richtig nichts erkennen, was da nicht i. O. sein sollte

zuletzt bearbeitet 26.04.2019 20:02 | nach oben springen

#7

RE: Benzinpumpenfrage

in Alles was sich an der Ninja ZX-R drehen sollte 26.04.2019 20:18
von Joersch • "Beuteltier" | 2.276 Beiträge | 2352 Punkte

So sieht es bei meiner Pumpe aus, der Spalt ist hier gefühlt schmaler, als bei Dir gezeigt.



Laut Handbuch muss die Kraftstoffpumpe bei der C für 4 s laufen, wenn man die Zündung einschaltet. Dabei muss die unbedingt Benzin fördern, da die sonst beschädigt wird, steht im Handbuch.

So schließt Du das Prüfgerät an die Pumpe an: Prüfgerät (+) → Kabel gelb/rot, Prüfgerät (–) → schwarz/weißes Kabel. Für die 4 Sekunden muss Batteriespannung anliegen, danach 0V. Wenn weiter die Batteriespannung angezeigt wird (nie 0V), dann die ECU und das Kraftstoffpumpenrelais prüfen. Wenn die Spannung im Soll ist und dann auf 0V geht, dann Pumpe ersetzen. Wenn keine Batteriespannung gemessen werden kann, dann Pumpenrelais prüfen.

@Bert
Hab ich auch gesehen, die sehen aber verdammt ähnlich aus, wenn ich das richtig beurteilen kann.

zuletzt bearbeitet 26.04.2019 20:19 | nach oben springen

#8

RE: Benzinpumpenfrage

in Alles was sich an der Ninja ZX-R drehen sollte 27.04.2019 13:02
von Tom70 • Ninja-Treiber | 11 Beiträge | 68 Punkte

Das Benzinpumpenrelais an der ZX10R Bj.06, ist das mit verbaut in der grossen Relais-Box oben im Gummidämpfer neben der Batterie? oder wo sitzt das?. Fragen über Fragen

nach oben springen

#9

RE: Benzinpumpenfrage

in Alles was sich an der Ninja ZX-R drehen sollte 27.04.2019 14:13
von Joersch • "Beuteltier" | 2.276 Beiträge | 2352 Punkte

Bei der 04/05er ist das Kraftstoffpumpenrelais ist im Relaiskasten oberhalb der Batterie verbaut. Es sitzt auf der rechten Fahrzeugseite und hat drei große, graue Stecker (10-, 6- und 4-polig), die zur linken Fahrzeugseite zeigen.

zuletzt bearbeitet 27.04.2019 14:13 | nach oben springen

#10

RE: Benzinpumpenfrage

in Alles was sich an der Ninja ZX-R drehen sollte 27.04.2019 14:47
von Tom70 • Ninja-Treiber | 11 Beiträge | 68 Punkte

Zitat von Joersch im Beitrag #9
Bei der 04/05er ist das Kraftstoffpumpenrelais ist im Relaiskasten oberhalb der Batterie verbaut. Es sitzt auf der rechten Fahrzeugseite und hat drei große, graue Stecker (10-, 6- und 4-polig), die zur linken Fahrzeugseite zeigen.



Ja Danke, Ist bei der 06/07 er dasselbe sehe ich gerade.Ist wie ich auch schon vermutet habe die grosse schwarze box in dem Gummidämpfer bei der Batterie.Ausser dem Blinker und Anlasser laufen alle Relaisschaltungen über diese Box zusammen.
Werde sie bei gelegenheit mal öffnen um da mal reinzuschauen.

Ausserdem muss ich erstmal sagen , Besten Dank für eure Mühe und Geduld.

Ich bin jedenfalls jetzt schonmal ein gutes Stück weiter, ich konnte in der Bucht für knapp 100 Euro günstig eine Pumpe schiessen, die ist aus ner 06/07 er Ninja die 7000 Km. runter haben soll.
Die kommenden Tage werde ich noch beim freundlichen vorbeifahren und mir diese Relaisbox wo das Pumpenrelais drin verbaut ist neu kaufen, das kostet nicht die Welt und von gebrauchten Relais...nunja ich
weiß nicht...davon rate ich persönlich ab, ich habe jedenfalls kein bock deswegen nochmal stehen zu bleiben. Somit habe ich hoffentlich sogut wie alle Fehler ausgeschlossen und bin Startbereit sobald das Wetter wieder
was besser wird. Ich werde über den stand der dinge berichten wenn es soweit ist. D A N K E

nach oben springen

#11

RE: Benzinpumpenfrage

in Alles was sich an der Ninja ZX-R drehen sollte 27.04.2019 15:32
von Tom70 • Ninja-Treiber | 11 Beiträge | 68 Punkte

P.S: Für alle die es interressiert, so sieht die Box von innen aus, es riecht elektrisch verschmort und da wo der Schraubendreher hinzeigt sieht man auch noch leicht bräunliche stellen, da war vorher richtig dunkelbrauner verharzter Schmock drauf..Ob mal feuchtigkeit eingedrungen ist, keine Ahnung, könnte mir vorstellen das da sogar ne kleine dichtung im Original reingehört.Aber der "Mofaschrauber " der hier vorher dran war ( ein Kawahändler) hat zum teil grossen Murks gemacht, ist mir leider im nachhinein immer mal wieder zwischendrin aufgefallen, von daher vermute ich das noch die eine oder andere Überraschung auf mich wartet.

|addpics|p0r-5-a07e.jpg|/addpics|

nach oben springen

#12

RE: Benzinpumpenfrage

in Alles was sich an der Ninja ZX-R drehen sollte 27.04.2019 22:25
von Tom70 • Ninja-Treiber | 11 Beiträge | 68 Punkte

und noch ein update zum leidigen Thema;
Nach langem suchen bin ich tatsächlich fündig geworden, auf der Seite ... kann man sich die repairmanuals in Englisch von vielen Kawa modellen runterziehen, da wird auch ziemlich genau beschireben wie das Relais zu überprüfen ist.Die eigenliche Pumpe ist nach längerer überlegung und nachlesen im manual auch simpel zu überprüfen, + an Schw/Gelb, - an Schwarz/Weiß anlegen , entweder wie ich mit nen 12 Volt GleichStromNetzteil oder mit Batteriespannung. Pumpe muß dann laufen, ein leises fiepen sollte zu hören sein. Wenn nicht , Pumpe defekt. Wer sicher gehen will kann auch noch schnell eine Widerstandsmessung durchführen. Pumpe Spannungslos machen. Dann Spannungsmesser auf Ohm stellen, KOhmbereich oder weinger ist im Prinzip egal. Messspitzen an Schw/Gelb und Schwarz/Weiß anlegen. Zeigt das Messgerät unendlich an ist die Wicklung durchgebrannt, könnt ihr irgendwelche zahlen ablesen sollte die Wicklung in Ordnung sein.
Die dritte Leitung , die nach oben auf dieses komische Teil geht ist die ReserveSignalleitung , die hat auf die Funktion der Pumpe keinerlei einfluss.

So jetzt ist aber gut

Hier keine Links zu illegalen Downloads einstellen! Hab den Link daher gelöscht. Gruß vom Mod

zuletzt bearbeitet 27.04.2019 22:36 | nach oben springen

#13

RE: Benzinpumpenfrage

in Alles was sich an der Ninja ZX-R drehen sollte 14.05.2019 21:49
von Tom70 • Ninja-Treiber | 11 Beiträge | 68 Punkte

Habe heute Zeit und Langeweile gehabt und mich nochmal über diese Pumpe hergemacht:
Sie lässt sich mit sanfter Gewalt und nen Schraubendreher zum herraushebeln doch auseinanderziehen/drücken.Die Schrauben links und rechts vorher lösen, alle Kontakte ebenfalls.
Der Blaue Stecker saß extrem stramm auf den Kontakten, auch wenn man die verriegelung reindrückt, ich hab den jedenfalls nur mit einer Zange ziehen können.

Der eigentliche Pumpenmotor sitzt extrem fest auf diesen weißen ich nenne ihn jetzt mal "Druckbehälter", der Grund dafür sind die beiden dicken O-Ringe die Ein und Auslassseitig verbaut sind.
Das macht im nachhinein auch Sinn , wenn die Pumpe dort nicht 100% ig dicht ist kann sie nicht ihren vordefinierten Druck aufbauen.

Vor der Ansaugleitung die unten im Dom liegt ist so wie ich das sehe ein spezieller Filter verbaut, der sah bei mir schon ziemlich dunkel aus (vieleicht war der zu und die Pumpe ist trocken gelaufen <= nur eine Vermutung),
er wird mit eine Art Klammer gehalten, alles natürlich aus Plastik, wie das so halten kann ist mir ein Rätsel. Funktiert aber wohl.Wie auch immer....

Was das oben hinter der weißen Kappe im Druckbehälter ist, keine Ahnung, zum entlüften könnte ich mir vorstellen, eine Art Rückschlagventil oder Druckhalteventil.
Ich glaube im übrigen nicht ,wenn man nur den Pumpenmotor austauschen will ,das man den wieder 100%ig dicht bekommt. Vieleicht mit ein bischen "Flutschie-flutschie" ( WD40 etc.) an den O-Ringen
und dann mit sanfter gleichmässiger Gewalt zusammendrücken, vieleicht probier ich das mal bei Gelegenheit aus.
Hab mal ein paar Fotos davon gemacht für Leute die es interressiert:






|addpics|p0r-i-e7dd.jpg,p0r-j-891f.jpg,p0r-k-2022.jpg,p0r-l-0545.jpg|/addpics|

nach oben springen


Besucher
1 Ninjatreiber und 17 Gäste sind Online

Die Ninjas begrüßen das neue Mitglied: JulianG.
Besucherzähler
Heute waren 17 Gäste und 1 Mitglied online.

Forum Statistiken
Das Forum hat 64198 Themen und 2014867 Beiträge.
Besucherrekord: 204 Benutzer (01.04.2019 09:50).

   

Bild des Monats Mai!

Bilder  Upload

Ninja-Forum-Partnerseiten!

 
"Ansichtssache"
von: GIZMO


 

Da der Speicher für Bilder nur 100MB beträgt und Eure Fotos ja immer min. 25x Megapixel haben müssen, bitte ich euch die Bilder hier extern hochzuladen.

Dazu bitte das Bild auswählen, hochladen und entsprechenden Link ins Forum einfügen.

 

 

Teile und Zubehör

   
Xobor Ein Xobor Forum
Einfach ein eigenes Forum erstellen