#1

ZX6R-600P Fehler 63

in Ninja ZX-R Tonstudio 12.02.2015 19:59
von MadMat493 • Windel-Wetzer | 23 Beiträge | 23 Punkte

Servus Leute,
wie ihr wisst hab ich ja ne zx6r 600P mit HP Sprotauspuff (war schon verbaut)
Hab jetzt schon ein bischen im Forum rumgesucht und leider nichts passendes gefunden.

Wie oben schon beschireben geht es um den Fehler 63 (Auslassklappenventil-Stelleinheit).
Soweit ich mich jetzt belesen habe ist der aber eigentlich nur bei der 636C aufgetreten, bzw kam der da kein Anschlag verbaut ist. Und soweit ich weiß ist bei der 600P ein integrierter Anschlag verbaut bzw wenn man die Seile aushängt Schaltet er ab. Wie also kann der Fehler dann bei mir auftreten und wie bekomm ich ihn wieder weg.
(Die Anlage hab ich leider nicht verbaut sondern der Vorbesitzer, leider kein orginal zur hand um mal schnell umzustecken und zu schaun ob es dann weg ist)

Hoffe ich konnte es jetzt habwegs erklären und ihr könnt mir weiterhelfen, möchte nämlich nicht mit dem ganzen geblinke rumfahren nicht das dann doch mal was ist)

Matze

nach oben springen

#2

RE: ZX6R-600P Fehler 63

in Ninja ZX-R Tonstudio 12.02.2015 20:11
von half_pig • Ellenbogenschleifer | 4.469 Beiträge | 4926 Punkte

Der Fehler tritt auf, wenn der Stellmotor abgesteckt wird. Das Steuergerät misst den Widerstand der Leitung, haut da was nicht hin, dann kommt der Fehler. Hängst du die Züge aus oder reißt einer, passiert das gleiche, da der Motor dann nur noch in eine Richtung frei drehen kann. Schau dir den Stecker und die Züge an. Ich vermute eher, dass der Stellmotor ganz fehlt.

nach oben springen

#3

RE: ZX6R-600P Fehler 63

in Ninja ZX-R Tonstudio 12.02.2015 21:56
von Synced • Speed-Junkie | 385 Beiträge | 480 Punkte

Um mal Hp zu zitieren aus nem anderen Thread:

Kann ich die Auslasssteuerung komplett entfernen ?


Meckert da nicht die FI-Lampe?!?

Gab und gibt doch dann immer wieder Fehlermeldungen. Oder verwechsel ich gerade was?


richtig
um dem zu entgehen, gibt es phantom-module oder man lässt es aus der cdi rausschreiben (kostet aber 100-150€)

nach oben springen

#4

RE: ZX6R-600P Fehler 63

in Ninja ZX-R Tonstudio 12.02.2015 22:04
von MadMat493 • Windel-Wetzer | 23 Beiträge | 23 Punkte

Danke für die schnelle Antwort. Werd morgen mal den abstecken und die Kabel durchprüfen ob da was durch geht. Die Züge hab ich leider nicht mehr dran der stellmotor ist aber noch drin. Oder muss man die Züge dran haben das der Fehler nicht kommt?
Wie gesagt werd morgen nochmal anschauen.

So ein Modul ist mir dann ehrlich gesagt zu teuer nur damit der eine Fehler weg ist

nach oben springen

#5

RE: ZX6R-600P Fehler 63

in Ninja ZX-R Tonstudio 12.02.2015 22:08
von half_pig • Ellenbogenschleifer | 4.469 Beiträge | 4926 Punkte

Wie ich bereits zitiert wurde, Cdi umprogrammieren --> teuer, Modul --> teuer. Wenn die Züge ab sind, kommt ebenfalls der Fehler. Den Fehler umgehst du nur mit funktionierender Klappe inklusive Zügen und Steckern

nach oben springen

#6

RE: ZX6R-600P Fehler 63

in Ninja ZX-R Tonstudio 15.02.2015 17:27
von MadMat493 • Windel-Wetzer | 23 Beiträge | 23 Punkte

So die Klappensteuerung ist es nicht die stimmt
jetzt meine frage kann mir wer die Maße vivon dem Anschlag durchgeben damit ich den selber mal basteln kann und versuchen ob er so weg geht?

nach oben springen

#7

RE: ZX6R-600P Fehler 63

in Ninja ZX-R Tonstudio 08.04.2015 15:52
von MadMat493 • Windel-Wetzer | 23 Beiträge | 23 Punkte

Hi ho,
so nach langem überlegen und probieren hab ich mir jetzt nen eigenen Servo Buddy gebaut (kostenpunkt ca 3€). Stecker waren das Teuerste :D
Also bisher im stand funktioniert es aber morgen (wenn es klappt) wollte ich meine Maschine zulassen und dann berichte ich mehr.
Der Stellmotor ist jetzt komplett rausgeflogen.
Das ganze sieht ungefähr so aus.[[File:IMG-20150317-WA0003.jpg|none|auto]]
wenn es funktioniert wird es vergossen
Hier mal der Schaltplan
[[File:IMG-20150315-WA0004.jpeg|none|auto]]
Was sagt ihr dazu?
die led ist aus nem Alten Fernseher ne backlight ;-)

nach oben springen

#8

RE: ZX6R-600P Fehler 63

in Ninja ZX-R Tonstudio 08.04.2015 16:37
von half_pig • Ellenbogenschleifer | 4.469 Beiträge | 4926 Punkte

mach hinne!!! Ich nehm auch zwei

nach oben springen

#9

RE: ZX6R-600P Fehler 63

in Ninja ZX-R Tonstudio 11.04.2015 11:54
von HuMMeL • Fulltime-Profi | 516 Beiträge | 516 Punkte

Wenn das Funktioniert würd ich auch einen nehmen

Hab den P63 trotz Stellmotor und Orignalauspuff, beim Starten dreht er zwar einmal aber das war es dann auch und dann will er nicht mehr .
Nach nach etlichen Stunden rumprobieren und Züge einstellen hat das Dingen irgendwann triumphiert. Nun gehört die leuchtende FI-Lampe zum guten Ton bei mir in der Armatur.

nach oben springen

#10

RE: ZX6R-600P Fehler 63

in Ninja ZX-R Tonstudio 14.04.2015 10:30
von MadMat493 • Windel-Wetzer | 23 Beiträge | 23 Punkte

So hab sie jetzt erst letzten Freitag anmelden können da sie das Amt ein wenig quer gestellt hat mit entdrosseln
Bin jetzt ca. 250 km gefahren und bisher funktioniert alles super keine Probleme.
Also wird ich es mit Elektriker Harz überziehen oder zwei Schrumpfschläuche drüber und man könnte notfalls noch ran bzw wieder auf machen um zu reparieren sollte was kaputt gehen.
Denk ich wird erstmal zweiteres machen.

Also wenn ich ein paar für euch machen soll, muss ich nur nochmal schauen wo ich alle Teile her bekomm, da ich meine Teile das letzte Mal von einem Bekannten bekommen hab der sie mir für ca. 2 Euro gegeben hat.
Da bedeutet die könnten ein bisschen teurer werden, wenn ich das jetzt mal überschlage sag ich so ca. 10 Euro für die Materialkosten plus Porto. Was es jetzt aber genau kostet muss ich wie gesagt erst mal nachrechnen, Arbeitszeit werde ich nicht berechnen
Matze

nach oben springen

#11

RE: ZX6R-600P Fehler 63

in Ninja ZX-R Tonstudio 14.04.2015 11:04
von half_pig • Ellenbogenschleifer | 4.469 Beiträge | 4926 Punkte

Zitat von MadMat493 im Beitrag #10
So hab sie jetzt erst letzten Freitag anmelden können da sie das Amt ein wenig quer gestellt hat mit entdrosseln
Bin jetzt ca. 250 km gefahren und bisher funktioniert alles super keine Probleme.
Also wird ich es mit Elektriker Harz überziehen oder zwei Schrumpfschläuche drüber und man könnte notfalls noch ran bzw wieder auf machen um zu reparieren sollte was kaputt gehen.
Denk ich wird erstmal zweiteres machen.

Also wenn ich ein paar für euch machen soll, muss ich nur nochmal schauen wo ich alle Teile her bekomm, da ich meine Teile das letzte Mal von einem Bekannten bekommen hab der sie mir für ca. 2 Euro gegeben hat.
Da bedeutet die könnten ein bisschen teurer werden, wenn ich das jetzt mal überschlage sag ich so ca. 10 Euro für die Materialkosten plus Porto. Was es jetzt aber genau kostet muss ich wie gesagt erst mal nachrechnen, Arbeitszeit werde ich nicht berechnen
Matze

schau mal hier nach teilen: www.conrad.de

nach oben springen

#12

RE: ZX6R-600P Fehler 63

in Ninja ZX-R Tonstudio 14.04.2015 16:43
von kawawu • Speed-Junkie | 261 Beiträge | 261 Punkte

Zitat von MadMat493 im Beitrag #7
Hi ho,
so nach langem überlegen und probieren hab ich mir jetzt nen eigenen Servo Buddy gebaut (kostenpunkt ca 3€). Stecker waren das Teuerste :D
Also bisher im stand funktioniert es aber morgen (wenn es klappt) wollte ich meine Maschine zulassen und dann berichte ich mehr.
Der Stellmotor ist jetzt komplett rausgeflogen.
Das ganze sieht ungefähr so aus.
wenn es funktioniert wird es vergossen
Hier mal der Schaltplan

Was sagt ihr dazu?
die led ist aus nem Alten Fernseher ne backlight ;-)





Hallo
Wenn es funktioniert prima!

nach oben springen

#13

RE: ZX6R-600P Fehler 63

in Ninja ZX-R Tonstudio 23.04.2015 22:34
von MadMat493 • Windel-Wetzer | 23 Beiträge | 23 Punkte

So Leute
tschuldige fürs lange warten.
Hab jetzt einfach mal für ca.10 Stück die Materialien bestellt.
Naja bis auf die 2 poligen Stecker da hab ich jetzt bei Amazon leider nur drei stück gefunden.
weis vielleicht einer wo es den noch gibt?
ist ein Sumitomo MTW .110 2-Polig
Und jetzt der Preis pro Stück komm ich auf ca 10 Euro.
Wenn sie fertig sind werd ich sie an meiner kurz testen.
HP wenn es für dich ok ist würd ich dir dann deine als erstes zuschicken damit du schauen kannst ob sie bei deiner auch gehen.
und was ich noch fragen wollte hast du zufällig auch ne 10er daheim an der du das testen kannst? Ab bj 05 bei der 6er und ab 04 denk ich mal bei der 10er müsste es gehen kawa hat ja überal die gleichen stellmotoren eingebaut soweit ich weiß (jja vom aussehen her sind sie anders aber die aanschlüsse sind gleich)
Was ich noch fragen wollte wolt ihr sie nur mit schrumpfschläuchen überzogen haben oder doch in harz vergossen?
Wenn in Harz dann wird es warscheinlich 2 Euro teurer
MATZE

nach oben springen

#14

RE: ZX6R-600P Fehler 63

in Ninja ZX-R Tonstudio 23.04.2015 22:56
von half_pig • Ellenbogenschleifer | 4.469 Beiträge | 4926 Punkte

Mach es so, wie du es für haltbarer siehst. 2€ mehr ist ok.
Ich habe Zugriff auf die 04er, 06er und 12er zehner. Wenn es etwas Zeit hat auch auf alle anderen Modelle. Wenn ich irgendwas testen kann, gerne

nach oben springen

#15

RE: ZX6R-600P Fehler 63

in Ninja ZX-R Tonstudio 24.04.2015 16:40
von cowboy • *bockiger Erdnuckel* | 30.673 Beiträge | 30768 Punkte

das klingt ja mal gut ich würd da ganz pauschal auch 1-2 Stück abnehmen wollen

nach oben springen

#16

RE: ZX6R-600P Fehler 63

in Ninja ZX-R Tonstudio 24.04.2015 16:49
von kawawu • Speed-Junkie | 261 Beiträge | 261 Punkte

hallo
bei alibaba gibt es alle stecker
lieferung dauert, aber bis jetzt ist alles ohne zollabholung abgelaufen

rein mein tip

nach oben springen

#17

RE: ZX6R-600P Fehler 63

in Ninja ZX-R Tonstudio 09.05.2015 21:45
von Dönertier • Ninja-Schnulli | 9 Beiträge | 9 Punkte

Es ist ganz easy. Habe zum Glück das Problem nicht, weil ich ein powercommando habe, und es damit ausgetrickst wurde
Aber für dich gebe ich dir ein Tipp, bestellte dir ein servo Buddy chip kostet 60 Dollar, und du hast deine Ruhe.

nach oben springen

#18

RE: ZX6R-600P Fehler 63

in Ninja ZX-R Tonstudio 11.05.2015 17:30
von phosgen09 • Ninja-Schnulli | 8 Beiträge | 8 Punkte

Bei aliexpress bekommst alles dauert aber ca 2-6 wochen. Zuverlässig und unter 24€ zollfrei

nach oben springen

#19

RE: ZX6R-600P Fehler 63

in Ninja ZX-R Tonstudio 09.12.2015 11:18
von socialkills • Speed-Junkie | 148 Beiträge | 233 Punkte

Zitat von MadMat493 im Beitrag #13
So Leute
tschuldige fürs lange warten.
Hab jetzt einfach mal für ca.10 Stück die Materialien bestellt.
Naja bis auf die 2 poligen Stecker da hab ich jetzt bei Amazon leider nur drei stück gefunden.
weis vielleicht einer wo es den noch gibt?
ist ein Sumitomo MTW .110 2-Polig
Und jetzt der Preis pro Stück komm ich auf ca 10 Euro.
Wenn sie fertig sind werd ich sie an meiner kurz testen.
HP wenn es für dich ok ist würd ich dir dann deine als erstes zuschicken damit du schauen kannst ob sie bei deiner auch gehen.
und was ich noch fragen wollte hast du zufällig auch ne 10er daheim an der du das testen kannst? Ab bj 05 bei der 6er und ab 04 denk ich mal bei der 10er müsste es gehen kawa hat ja überal die gleichen stellmotoren eingebaut soweit ich weiß (jja vom aussehen her sind sie anders aber die aanschlüsse sind gleich)
Was ich noch fragen wollte wolt ihr sie nur mit schrumpfschläuchen überzogen haben oder doch in harz vergossen?
Wenn in Harz dann wird es warscheinlich 2 Euro teurer
MATZE


hello,
hast du eventuell noch so servo-buddies über?
würd dringend einen brauchen.
danke

nach oben springen


Besucher
3 Ninjatreiber und 70 Gäste sind Online

Die Ninjas begrüßen das neue Mitglied: Schneidt
Besucherzähler
Heute waren 70 Gäste und 3 Mitglieder online.

Forum Statistiken
Das Forum hat 64140 Themen und 2013960 Beiträge.
Besucherrekord: 160 Benutzer (14.06.2017 13:23).

   

Bild des Monats Februar!

Bilder  Upload

Ninja-Forum-Partnerseiten!

 
"Double Ninja Impact"
von: Opel71


 

Da der Speicher für Bilder nur 100MB beträgt und Eure Fotos ja immer min. 25x Megapixel haben müssen, bitte ich euch die Bilder hier extern hochzuladen.

Dazu bitte das Bild auswählen, hochladen und entsprechenden Link ins Forum einfügen.

 

 

Teile und Zubehör

   
Xobor Ein Xobor Forum
Einfach ein eigenes Forum erstellen