#1

636b Scheinwerfer leuchten nicht

in Ninja's oder Watt Ihr Volt 14.08.2019 17:32
von Benni2994 • Kurvenräuber | 32 Beiträge | 184 Punkte

Hallo Leute,

habe folgendes Problem an meiner 636b, BJ 03.

Die Scheinwerfer vorne (Standlicht/Abblendlicht und Fernlicht/Lichthupe funktionieren nicht. Lediglich die Kleinen 5W Birnen rechts und links brennen. Nachdem ich also die Kabel auf durchgang überprüft habe (alles wie es sein sollte), konnte ich ja einen Kabelbruch ausschließen. Irgendwann habe ich aus Zufall mal den Stecker von dem Scheinwerfer gelöst -> Zündung Aus -> Zündung Ein -> Stecker wieder eingesteckt -> Scheinwerfer leuchten. So kam ich dann auf die Idee, dass das Scheinwerferrelais im Anschlusskasten (Sicherungskasten) kaputt sein könnte, da es ja offenbar unter Last nicht richtig gearbeitet hat. Jetzt habe ich einen neuen (gebrauchten) Anschlusskasten bei eBay erstanden, diesen eingebaut aber immernoch das selbe Problem wie vorher.

Habt ihr vielleicht ne Idee was das sein könnte? Hoffe ich habe das Problem verständlich erklären können.

Gruß Benni

nach oben springen

#2

RE: 636b Scheinwerfer leuchten nicht

in Ninja's oder Watt Ihr Volt 14.08.2019 20:27
von Sturzflug • Henery Hawk | 3.194 Beiträge | 3291 Punkte

Zündschloss

nach oben springen

#3

RE: 636b Scheinwerfer leuchten nicht

in Ninja's oder Watt Ihr Volt 14.08.2019 22:11
von Andreas_HH • Snowman | 3.139 Beiträge | 3718 Punkte

Steckkontakte korrodiert

nach oben springen

#4

RE: 636b Scheinwerfer leuchten nicht

in Ninja's oder Watt Ihr Volt 15.08.2019 10:08
von Benni2994 • Kurvenräuber | 32 Beiträge | 184 Punkte

Danke erstmal für die schnellen Antworten!

Aber inwiefern kann das mit meinem Problem zusammenhängen?

Das Problem tritt ja immer wieder auf. Ich kann also die Zündung auf EIN stellen -> Leuchtet nicht. -> Scheinwerfer-Stecker AB -> Zündung AUS -> Scheinwerfer-Stecker EIN -> Zündung EIN -> Scheinwerfer leuchten.

Wenn ich dann die Zündung wieder AUS und wieder EIN mache, leuchten sie im Anschluss wieder nicht. Ohne das ich den Stecker oder sonst irgendwas berühre. Und wenn ich den oben genannten Vorgang wiederhole, funktioniert es auch wieder bis ich die Zündung auf AUS stelle . Bei laufendem Motor funktionieren die Scheinwerfer, egal wie ich es mache, NICHT.

nach oben springen

#5

RE: 636b Scheinwerfer leuchten nicht

in Ninja's oder Watt Ihr Volt 15.08.2019 12:36
von Sturzflug • Henery Hawk | 3.194 Beiträge | 3291 Punkte

Weil der Kontakt im zündschloss nicht richtig kontaktet

nach oben springen

#6

RE: 636b Scheinwerfer leuchten nicht

in Ninja's oder Watt Ihr Volt 15.08.2019 21:14
von Benni2994 • Kurvenräuber | 32 Beiträge | 184 Punkte

Kann ich das irgendwie überprüfen?

nach oben springen

#7

RE: 636b Scheinwerfer leuchten nicht

in Ninja's oder Watt Ihr Volt 16.08.2019 06:21
von Sturzflug • Henery Hawk | 3.194 Beiträge | 3291 Punkte

mehrmals ein-ausschalten, mal kontaktspray rein....wenns dann besser wird.. oder nen schaltplan besorgen und danach prüfen ob spannung anliegt..

nach oben springen

#8

RE: 636b Scheinwerfer leuchten nicht

in Ninja's oder Watt Ihr Volt 16.08.2019 13:56
von Benni2994 • Kurvenräuber | 32 Beiträge | 184 Punkte

Zitat von Benni2994 im Beitrag #4
Danke erstmal für die schnellen Antworten!

Aber inwiefern kann das mit meinem Problem zusammenhängen?

Das Problem tritt ja immer wieder auf. Ich kann also die Zündung auf EIN stellen -> Leuchtet nicht. -> Scheinwerfer-Stecker AB -> Zündung AUS -> Scheinwerfer-Stecker EIN -> Zündung EIN -> Scheinwerfer leuchten.

Wenn ich dann die Zündung wieder AUS und wieder EIN mache, leuchten sie im Anschluss wieder nicht. Ohne das ich den Stecker oder sonst irgendwas berühre. Und wenn ich den oben genannten Vorgang wiederhole, funktioniert es auch wieder bis ich die Zündung auf AUS stelle . Bei laufendem Motor funktionieren die Scheinwerfer, egal wie ich es mache, NICHT.



Ich sehe hier, hab da was falsch dargestellt:
Also die Reihenfolge, in der der Scheinwerfer funktioniert ist folgende:

Zündung AUS -> Scheinwerfer-Stecker trennen -> Zündung Ein ( oder Motor starten) -> Scheinwerfer-Stecker verbinden -> Licht brennt

Das ganze funktioniert auch, wenn ich den Motor starte und erst anschließend den Stecker verbinde. Wenn ich allerdings die Zündung einschalte, die Stecker verbinde (Licht brennt) und dann den Motor starte, leuchtet es nicht mehr.

Ich habe jetzt auch mal das Zündschloss auseinander gebaut, bis hin zu den Kontakten. Ich habe auch alles mal gereinigt und mit Kontaktspray eingesprüht. Aber immernoch das selbe Problem. Ich weiß allerdings nicht genau, ob die Kontakte auch 100% schließen, das muss ich später mal überprüfen.
Was ich daran nicht genau verstehe ist, warum das Licht leuchtet wenn ich die oben genannte Reihenfolge einhalte? Wenns dann wirklich das Zündschloss ist, wird es dabei praktisch überbrückt oder wie muss ich mir das vorstellen?

nach oben springen

#9

RE: 636b Scheinwerfer leuchten nicht

in Ninja's oder Watt Ihr Volt 22.08.2019 11:00
von Benni2994 • Kurvenräuber | 32 Beiträge | 184 Punkte

Nochmal ein Update zu meinem Scheinwerferproblem:

Sie leuchten wieder wie sie sollen!

Hab die Ursache gefunden. Das Relais hat definitiv nicht geschaltet. Da dieses von der Lichtmaschine den Impuls bzw. die Spannung zum schalten bekommt, hab ich geguckt wie viel Spannung an dem Anschlusskabel (Gelb) vom Gleichrichter an dem Anschlusskasten ankommt. Das waren bei mir nur 0,3-0-6 V, also viel zu wenig. Hatte dann den Gleichrichter im Verdacht aber wollte erstmal gucken ob die Wicklungen der Lichtmaschine keinen weg hat. Als ich dann den Stecker zwischen LiMa und Gleichrichter getrennt habe um die Kabel durchzumessen, hab ich gesehen, dass der Stecker (Einer von Drei) ziemlich korrodiert und verdreckt war. Diesen also gereinigt und wieder verbunden und das Licht war wieder am leuchten.

nach oben springen

#10

RE: 636b Scheinwerfer leuchten nicht

in Ninja's oder Watt Ihr Volt 22.08.2019 12:03
von Sturzflug • Henery Hawk | 3.194 Beiträge | 3291 Punkte

Übrigens ist das ein Laderegler, der Gleichrichter ist die Batterie... wenn du die abklemmst bei laufendem Motor, geht der aus..

nach oben springen

#11

RE: 636b Scheinwerfer leuchten nicht

in Ninja's oder Watt Ihr Volt 26.08.2019 11:13
von blaue_neuner • Fulltime-Profi | 593 Beiträge | 678 Punkte

Ne, das ist schon ein Gleichrichter. Der ändert die Wechselspannung der Lichtmaschine in die benötigten 12V Gleichspannung. Und der ist damit auch noch der Laderegler.

nach oben springen

#12

RE: 636b Scheinwerfer leuchten nicht

in Ninja's oder Watt Ihr Volt 26.08.2019 12:30
von Sturzflug • Henery Hawk | 3.194 Beiträge | 3291 Punkte

Dann Klemm mal die Batterie ab, bei laufendem Motor, dann geht die kiste aus...übrigens würden 12 Volt nicht so ganz zum Laden reichen, da braucht es schon mal bis zu 15V

zuletzt bearbeitet 26.08.2019 12:32 | nach oben springen

#13

RE: 636b Scheinwerfer leuchten nicht

in Ninja's oder Watt Ihr Volt 27.08.2019 12:07
von blaue_neuner • Fulltime-Profi | 593 Beiträge | 678 Punkte

nja gut. Was die Batterie tut, ist eine 12v Spannung abzugeben, das war von mir so nicht formuliert. Der Laderegler ist dennoch der Gleichrichter, der dennoch die Wechselspannung der Lichtmaschine in die zum Laden benötigten 14,xV Gleichspannung wandelt.
Das Argument, die Batterie abzuklemmen, zählt nicht, weil die Teil des Stromkreises ist. Genauso gut kannste sagen, nimm mal die Zündkerzenstecker ab und das Moped läuft nicht. Wenn du die Batterie brücken würdest, liefe das Moped trotzdem.
Ob du jetzt dauerhaft die Batterie weglassen kannst und die Spannung einfach nur über den Regler reguliert bekommst bei 'nem Kawa R4 weiß ich nicht, hab ich auch keine Lust, das auszuprobieren. Sprich, ob CDI etc dauerhaft eine höhere Spannung als 12V verkraften. Wäre dann vielleicht auch die Frage, ob man einfach 'nen anderen Gleichrichter verbaut. Funktioniert bei ausreichend vielen anderen Fahzeugen. Aber das ist hier ja nicht Thema.

nach oben springen


Besucher
1 Ninjatreiber und 60 Gäste sind Online

Die Ninjas begrüßen das neue Mitglied: Knut Vom heede
Besucherzähler
Heute waren 60 Gäste und 1 Mitglied online.

Forum Statistiken
Das Forum hat 64394 Themen und 2016960 Beiträge.
Besucherrekord: 878 Benutzer (02.11.2019 19:10).

   

Bild des Monats Dezember!

Bilder  Upload

Ninja-Forum-Partnerseiten!

 
"Etwas Grünes braucht der Mensch!"
von: chrischan


 

Da der Speicher für Bilder nur 100MB beträgt und Eure Fotos ja immer min. 25x Megapixel haben müssen, bitte ich euch die Bilder hier extern hochzuladen.

Dazu bitte das Bild auswählen, hochladen und entsprechenden Link ins Forum einfügen.

 

 

Teile und Zubehör

   
Xobor Ein Xobor Forum
Einfach ein eigenes Forum erstellen